UPC
anuluj
Pokazywanie wyników dla 
Zamiast tego wyszukaj 
Czy miało to oznaczać: 

Internet z Horizon

ROZWIĄZANE
Highlighted
Inspirator
5 0 1

Problem z rozłączaniem na 5 GHz

|Witam.

 

Mam problem. Posiadam kartę USB TP Link AC600 i na 5 GHz często podczas gry mnie rozłącza. Dodatkowo mam problem na speedtescie z uploadem, który mi generuje błąd i wynosi 0.00. Mam HORIZON i jedynie na PC mam problem. Download ładnie 150mbps a upload 0

Dodatkowo jak chcę na forum wrzucić zdjęcie nawet 13kB to nic sie nie dzieje....

18 ODPOW. 18
Tytan
2162 821 71

Re: Problem z rozłączaniem na 5 GHz

@sebul 

Zresetuj HZN guzikiem z tyłu na obudowie.

Czy na połączeniu kablowym jest podobnie?

.........................................................................................................................................................................................................To co prezentuję w moich postach jest moją opinią - to co w nich zawarte, każdy stosuje na własną odpowiedzialność.
Inspirator
5 0 1

Re: Problem z rozłączaniem na 5 GHz

Po kablu mam tylko tv i tam netflix działa jak trzeba. Problem tylko na pc mam, ale zresetowalem jak pisałeś i po pracy sprawdzę 

 

 

Tytan
2162 821 71

Re: Problem z rozłączaniem na 5 GHz


@sebulnapisał(a):

Po kablu mam tylko tv i tam netflix działa jak trzeba.


Więc nie wskazuje to na problem z usługą po stronie UPC.

Wifi nikt nie gwarantuje.

 

Ale zrób jeszcze taki test i tu wstaw jego wynik:

https://www.elektroda.pl/rtvforum/topic3158772.html

 

Jeśli masz na komputerze W10, to też ostatnio ten system nie ma szczęścia do aktualizacji i co chwila jakaś coś uwala.

.........................................................................................................................................................................................................To co prezentuję w moich postach jest moją opinią - to co w nich zawarte, każdy stosuje na własną odpowiedzialność.
Inspirator
5 0 1

Re: Problem z rozłączaniem na 5 GHz

Tak, mam W10 i chyba jakieś aktualizacje mi namieszały bo problem jest nawet teraz z przeglądaniem stron ;/

Tytan
2162 821 71

Re: Problem z rozłączaniem na 5 GHz

@sebul 

Spróbuj zresetować ustawienia sieciowe w panelu W10.

Jeśli to nie pomoże, to reset całego systemu do ustawień początkowych.

Nie zawadziłoby, byś wykonał testy z linku co wstawiłem.

.........................................................................................................................................................................................................To co prezentuję w moich postach jest moją opinią - to co w nich zawarte, każdy stosuje na własną odpowiedzialność.
Konto zbanowane
2383 537 108

Re: Problem z rozłączaniem na 5 GHz

@sebul 

W jakiej wersji masz sterowniki do sieciówki? Sprawdź to w Menedżerze urządzeń

https://zanimnapiszesz.info
Inspirator
5 0 1

Re: Problem z rozłączaniem na 5 GHz

Miałem z 2015 roku Ściągnałem ze strony producenta teraz dobre, bo mam wersje V2 a okazało się że ściagnąłem do V3 i dlatego nie chciały się instalować. Teraz się zainstalowały i mam z 2017 roku i póki co na ookli testy prędkości w normie. Sprawdzę teraz czy dalej mi wywala z gier

 

 
Pobieranie Mbps
155.54
 
Przesyłanie Mbps
10.19
Inspirator
16 1 0

Re: Problem z rozłączaniem na 5 GHz

Cześć,

Jakiś czas temu udzielałem się w grupie ConnectBoxa... umowę przedłużyłem, wymienili mi ConnectBoxa na Horizona. Myślałem, że się nie pogorszy :(. Myliłem się... 

Mam to samo co w tym wątku. Mam TP-Link AC 600 v2. działający na 5 GHz pod Win 10...

Wifi działa byle jak. 

30 minut potrafi chodzić dobrze, a potem zrywa połączenie na 5-10 sekund co minutę, dwie. 

 

Szczególnie jak łączę się z Raspberry Pi (które mam podłączone po kablu). 

 

Problem sobie diagnozuję w ten sposób. Pinguję RPI i google. I widzę, że siada wifi, bo Raspberry nie odpowiada, które jest w sieci lokalnej. Nie jest to wina netu, bo po kablu nie ma problemu. Mam w domu 2 komputery i dwie karty sieciowe TP AC 600, na obu nie da się grać po wifi czy pracować po sieci lokalnej.  Na ConnectBoxie było OK, jeśli chodzi o połączenie z modemem.

Pingi wyglądają tak: 

 

tplink.png

 

Potem jak jest coraz gorzej to coś samo się resetuje i mam tak: 

 

tplink2.png

 

Wiem co napiszecie... mam najnowsze sterowniki w dobrej wersji, podobno ta karta nie działa zbyt dobrze, UPC nie gwarantuje wifi, factory reset nie daje rezultatu.... to wszystko wiem.

 

W takim razie możecie podać nazwę karty WIFI, z którą na 100% nie będzie problemów z Horizonem? Odżałuję i wydam kasę na coś innego.

 

Nie reklamuję tego w UPC, bo testowałem też sieć na Lenovo Thinkpad L560, pracuję z niego w domu i nie narzekałem ostatnio (chyba, że trafiłem na dobre 8 godzin pracy Horizona ). Tam jest zapewne inna karta sieciowa.
Prawdopodobnie te urządzenia TP-Link i Horizon nie współpracują ze sobą dobrze. Stąd prośba o radę z czym jest najmniej problemów, z jaką kartą sieciową?

 

Ostatecznie statsy są takie:

tplink3.png

Inspirator
5 0 1

Re: Problem z rozłączaniem na 5 GHz

Sprawdz sterowniki. Może masz do złej wersji karty. U mnie to pomogło i teraz net chodzi jak złoto i nawet na wifi mam 150mbps. Ja miałem złe sterowniki i miałem problemy , wiec wyczaj jaką masz wersje swojej karty

Inspirator
16 1 0

Re: Problem z rozłączaniem na 5 GHz

Sprawdzałem kilka razy.  Na naklejce mam v2. 

Ściągam stąd.

 

https://www.tp-link.com/pl/support/download/archer-t2uh/#Driver

 

Niby z 2018 roku ale jak sprawdzam menadżerem urządzeń to mam 2016 rok przy dacie sterownika.  Jeszcze pokombinuje fajnie wiedzieć że działa.  Kwestia tylko rozpykania ustawień. 

Inspirator
16 1 0

Re: Problem z rozłączaniem na 5 GHz

@sebul a możesz sprawdzić swoją wersję i powiedzieć czy masz tak samo? 

tplink4.png

Tytan
2162 821 71

Re: Problem z rozłączaniem na 5 GHz

@behemius 

Jaka wersja kompilacji systemu W10 - 1903 czy 1803?

Na wersji 1903 duuuużo ludzi zgłasza obecnie problemy z wifi.

.........................................................................................................................................................................................................To co prezentuję w moich postach jest moją opinią - to co w nich zawarte, każdy stosuje na własną odpowiedzialność.
Inspirator
16 1 0

Re: Problem z rozłączaniem na 5 GHz

tplink5.png

 

Zajrzałem na forum TPLinka, tam te same pytania . Też ktoś się dziwił, że sterownik wypuszczony w 2018 a data wersji 2016. Też ktoś miał problemy z 5 GHz. 

Póki co przełączałem pomiędzy dwoma wersjami sterownika. Windows sam z siebie instaluje wersję 2015, a te najnowsze to 2016. Ciulowo to chodzi. 

 

Tytan
2162 821 71

Re: Problem z rozłączaniem na 5 GHz

@behemius 

A w jakim trybie zarządzania energią masz ustawionego Horizona?

.........................................................................................................................................................................................................To co prezentuję w moich postach jest moją opinią - to co w nich zawarte, każdy stosuje na własną odpowiedzialność.